Apple Xserve behält nichts bei sich

Wenn der neue Xserve nagelneue DVDs/CDs wieder ausspuckt und auch keine externen Speichermedien wie USB-Sticks, Festplatten- und DVD-Laufwerke mehr nehmen mag, scheint zweifelsohne ein erstmal undefiniertes aber nicht unlösbares Problem vorzuliegen. Wenn dies jedoch nun bei mehr als einem halben Duzend dieser Apple-Server geschieht, dazu noch unabhängig vom Modell (G5/Intel Core/Intel Core 2) und MacOS X Version… Hmm… Apples KnowledgeBase hilft hier leider auch nicht weiter: “[y]ou may need to clean your CD or DVD disc if the computer ejects it after you insert it”.

In diesem Fall sollte man dann doch besser erst das “Security Lock” entriegeln, welches nicht nur Tastatur und Maus sperrt, sondern auch interessanterweise alle neu zu mountenden Medien. Aber mit Dokumentationen ist Apple ja schließlich auch nicht bekannt geworden.

Problem mit support.microsoft.com und Squid?

Soeben fällt mir auf, dass die Support-Seite von Microsoft seit einem Update bei Microsoft mit Firefox sowie dem Internet Explorer 7 bei mir nicht mehr funktioniert (Internet Explorer 6 scheint nicht betroffen). Die vermutliche Ursache war nach kurzer Suche gefunden: Microsoft hat das serverseitige Handling des “Accept-Encoding” Headers geändert oder eine ihrer tollen “Verbesserungen” (siehe vorherigen Blog-Eintrag) auf den eigenen Servern installiert welches sich nun mit Squid in die Quere kommt.

Workaround für Squid v2.x:

# Fix support.microsoft.com by removing Accept-Encoding header
acl support.microsoft.com dstdomain support.microsoft.com
header_access Accept-Encoding deny support.microsoft.com

Quelle: whirpool.net.au Support Forum

Workaround für Squid v3.x:

# Fix support.microsoft.com by removing Accept-Encoding header
acl support.microsoft.com dstdomain support.microsoft.com
request_header_access Accept-Encoding deny support.microsoft.com

Dateieigenschaften-Fenster wird nur mit Verzögerung geöffnet

Ist mir vor einiger Zeit mit Citrix Presentation Server 4.x unter Windows 2003 beim Zugriff auf Samba 3.0 sowie Windows 2000 Netzwerkfreigaben begegnet. Weiterhin war die Performance des Windows Explorers beim Kopieren betroffen. Auslöser war Hotfix Q903234 für Windows 2003. Aus der Microsoft KB:

An update is available to optimize the way that the Shadow Copy Client accesses shadow copies in Windows Server 2003 and in Windows XP
An update is available to add support for the Microsoft Data Protection Manager End User Recovery feature to the Shadow Copy Client. The Shadow Copy Client may also be referred to as the “Timewarp” client.

After you install this update, the updated Shadow Copy Client can recover data from a Data Protection Manager server if a Data Protection Manager server is available.

This article describes an update that is available for the Shadow Copy Client. This update is available for Microsoft Windows Server 2003 and for Microsoft Windows XP. This update performs both the following actions:
• This update adds support for the Microsoft Data Protection Manager End User Recovery feature to the Shadow Copy Client. Therefore, the Shadow Copy Client can recover files from a Data Protection Manager server.
• This update optimizes the way that the Shadow Copy Client accesses shadow copies in Windows Server 2003 and in Windows XP.

Note If you install KB 903234 on a computer that is running Citrix Presentation Server or Citrix MetaFrame, you may not be able to copy files when you use Windows Explorer. These products are made by Citrix Systems, Inc. A supported KB 903234 is now available from Microsoft. However, if you have products that are made by Citrix Systems, Inc., we recommend that you wait for the next version of the KB 903234 hotfix.

Meine Lösung: VSS deaktivieren, da bei uns nicht verwendet:

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
"NoPreviousVersionsPage"=dword:00000001
"NoPreviousVersionsRestore"=dword:00000001

Citrix Presentation Server und Acronis True Image 9.1 Server

Acronis True Image Server lässt unvorteilhafter Weise drei Hintergrundprozesse (“TimounterMonitor.exe”, “schedhlp.exe” und “TrueImageMonitor.exe”) für jeden Benutzer starten, da diese vom Installationsscript im HLKM statt unter dem Administrator-Registryschlüssel eingetragen werden. Die Prozesse sind für das Mounten von Images, zeitgesteuerte Aufgaben sowie für das Tray-Icon zuständig; sie belegen unnötig Speicher und verwirren in der Regel durch das Tray-Icon die angemeldeten Benutzer.

Vielleicht hat Acronis dies in der aktuellen Build mittlerweile behoben; jedoch habe ich bislang nicht die Notwendigkeit erleben dürfen, die Software frisch zu installieren. Hier nun der entsprechende Registry-Workaround, anzuwenden unter dem Administrator-User:

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"TrueImageMonitor.exe"="M:\\Programme\\Acronis\\TrueImageServer\\TrueImageMonitor.exe"
"AcronisTimounterMonitor"="M:\\Programme\\Acronis\\TrueImageServer\\TimounterMonitor.exe"
"Acronis Scheduler2 Service"="\"M:\\Programme\\Gemeinsame Dateien\\Acronis\\Schedule2\\schedhlp.exe\""
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"TrueImageMonitor.exe"=-
"AcronisTimounterMonitor"=-
"Acronis Scheduler2 Service"=-

« ZurückWeiter »